Jump to content
Berg

Button Controls in Match - Can't Play

Recommended Posts

Issue Summary: I can't play a new match even though it starts. 

Issue Details: it happens to me 4 times (3 in a row) when I start a new match,  it connects with an opponent but after that it appears 2 big buttons in the bottom of the screen and then I can't do anything and I lose.  I can't control the players. 

 

Device details;

              BRAND            : Xiaomi 

              MODEL            : Redmi note 4

              ANDROID        : 6.0.1

              VERSION        : 

 

Location: GREECE 

Share this post


Link to post
Share on other sites

Disclaimer: I am not a developer and not pretending to be

 

Try:

Clearing your cache

Clearing SMA cache

Clearing SMA DATA

Restarting device

ReInstalling

 

These are the basic steps of solving an issue, if it isnt resolved then it is an issue from the games side.

  • Like 1

Share this post


Link to post
Share on other sites
On 3/6/2017 at 1:52 PM, Berg said:

The two buttons say '' pass''  and '' shoot''.. 

I am still having the same problems... Please someone answer me... I have pics but I can't upload them.. 

Share this post


Link to post
Share on other sites

I can't upload because it says problem - 200...perhaps they are bigger then they should... Just imagine playing the old version with the buttons at the bottom of the screen and not let you play.. 

Share this post


Link to post
Share on other sites

I saw the tweet you talked about and it's not the same thing... Mine is from the beginning and I can see the players but not control them. 

Share this post


Link to post
Share on other sites

Ιit is still happening to me and I am losing trophies for no reason (at least 500 trophies) please I need a solution. 

Share this post


Link to post
Share on other sites

i finally manage to upload my pis from pc.this is what it looks like when i cant play.as you can see it happens in allarenasScreenshot_2017-06-05-14-18-56-557_com.soccermanagerltd.arena.thumb.png.0e3c8313caef3c49e18751f8f4c97c9e.pngScreenshot_2017-06-05-22-54-38-312_com.soccermanagerltd.arena.thumb.png.7ef0687ab6c71620b46157e26917acfb.pngScreenshot_2017-06-05-14-19-23-542_com.soccermanagerltd.arena.thumb.png.822901e42885acf96d8859baddf62841.pngScreenshot_2017-06-08-17-07-46-443_com.soccermanagerltd.arena.thumb.png.c489e64d6258fcede9a536f6287d6c05.png

Share this post


Link to post
Share on other sites

The problem is that it's not happening all the time but when it does I can't play and I loose... I am sick of that...  

Share this post


Link to post
Share on other sites

No and this is another problem... One time it happened in 7 games out of 11...another time it happened every other game.... And I stop playing for a while and start again... But now I almost never play 4 matches in a row.... If I play 4 without a problem then I stop... It's so frustrating... 

Share this post


Link to post
Share on other sites

Can someone from the support team give me some information about this report? I just lost another 40 trophies... >:(

Share this post


Link to post
Share on other sites

Hi Whenever I enter a game it will come out with a pass and shoot button and then start glitching out and I get an automatic loss what can I do!

Edited by Class on grass
  • Like 1

Share this post


Link to post
Share on other sites

Hi, 

Thank you for your feedback.

This issue is currently being looked into, when you have experienced the matches with these buttons have you:

- Been playing in an Arena above or below your current Arena Level? (e.g. current arena level 3 - London, match played in Cairo or Rio De Janeiro)

-Playing in your current Arena and noticed the opponents Trophy Count being above/below the current Arena threshold?

-Or made any Changes to your lineup/squad before starting the match?

Share this post


Link to post
Share on other sites

I have the same problem man... Look at '' can't play match'' I had pictures upload and tell me if it's the same thing 

Share this post


Link to post
Share on other sites

Just seen your reply to my post man... Sorry for happening to you too but I am a little happy to find someone with the same problem... I made the report 3 weeks ago so I am optimistic that they will have answers to our problem soon.. Keep trying and you will play it's not happening all the time. 

Share this post


Link to post
Share on other sites

Thanks for providing the additional info. We are actively looking into the problem, we hope to have good news soon. 

We will merge this post with the other thread reporting the same issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×